Posts Tagged ‘Husqvarna’

Automower Spässe, Teil 1

Manche Menschen entspannen sich ja gerne bei diversen schweisstreibenden Tätigkeiten. Dazu gehöre ich definitiv nicht, dementsprechend ist Rasenmähen keine meiner bevorzugten Tätigkeiten. Zumal ich durch Job2 am Wochenende zeitlich arg eingeschränkt bin.
Also musste ne automatische Lösung her. Gibts auch, nennt sich Rasenmähroboter, und gibts erstaunlicherweise schon seit den 80ern (imho hat Husqvarna den ersten kommerziellen gebracht).
Technologisch sind die jetzt nicht wahnsinnig aufregend, das erste Mobiltelefon hatte vermutlich mehr Hirn 😉 Hier mal ein Bild auf das Hirn des Automowers:

Automower von unten

Automower von unten

Unter dem schwarzen Deckel ist mehr oder weniger ein Chip mit ein bisschen drumrum, viel ist also nicht dran (Erstaunlicherweise kostet aber das Mainboard als Ersatzteil 350 €!).

Technisch funktionieren die Teile so:

Man spannt einen Draht um seinen Garten. Dieser Draht ist eine Induktionsschleife, gespeist von der Ladestation. Der Automower fährt also im Garten mähend rum, bis sein an der Schnauze eingebauter Hallsensor den Draht überfährt. Dann fährt er noch etwa 30cm drüber, und wendet dann in einem zufälligen Winkel (Fuzzy Logic evtl?). Man kann auch Bereiche wie Beete etc. ausschliessen, indem man das Kabel da rumführt. Was macht der Mower, wenn der Akku leer wird? Er sucht eine zweite Induktionsschleife (separat zu verlegen), die ihn direkt zur Ladestation führt.

Meinen Automower habe ich gebraucht/defekt für 350 € auf ebay ersteigert (ein Schnäppchen, wenn man bedenkt, dass die aktuelle Generation 2000 € kostet). Ist halt ein alter G1, sollte aber auch mähen.

Erste Untersuchungen ergaben, dass der Mower verstummt ist. Dieses Teil:

Das Tastenfeld

Das Tastenfeld

ist die Kommunikationszentrale. 6 LEDs und 12 Taster. Wenn der Mower sich darüber nicht mehr mitteilen kann, wirds schwierig ihn zu verstehen… Ausser ein paar Piepsern konnte ich ihm also erst mal nix entlocken. Da mir der Aufbau dieses LED-Felds mit Kunsttofffolie und SMD-LEDs nicht sonderlich stabil vorkam, nahm ich an, dass hier der Fehler liegt. Dem war auch so, neues Bedienteil (65 €!), und der Mower kann wieder sprechen. Nachdem sich so herausgestellt hat, dass ansonsten alles ok ist, konnte ich anfangen den Garten zu präparieren.

Also noch 100 Plastikheringe bestellt (25 €!), und 200m Draht bei Conrad. Der Automower-Draht war mir viel zu überteuert (111 € für 150m), und Draht ist Draht. Dachte ich jedenfalls.

Zuerst bin ich nur mal über den Draht gestolpert. Das hat ihn an der Stelle unschön um etwa 10cm gelängt, die jetzt überflüssig da lagen. Litze wäre da wohl doch besser gewesen. Jedenfalls nicht 0,02 Draht 😉 Aber da der Draht jetzt schon mal da war, hab‘ ich ihn weiter verlegt.
Euphorisch bin ich natürlich davon ausgegangen, dass so ein schönes Stück Technik meinen ungepflegten, etwa 12cm langen Rasen wegkriegen muss… Könnte es vermutlich auch, nur dass man bei so hohem Gras den Draht nicht weit genug runter kriegt, wie sich später zeigen sollte.

Als der Draht komplett verlegt war, also der erste Test: Automower in die Ladestation, einschalten. Ok, macht 2 Piepser alle 10 Sekunden, was bedeutet er lädt. Das ist ja schonmal gut (auch wenn er vorher etwa 5 Tage an der Ladestation war). Nach ner Stunde etwa ist er dann losgefahren. Raus aus der Station, gewendet, über den Rückführdraht gefahren, und zack, 2 mal den Draht durchgeschnitten. Ups. Das hat er dann noch 2 mal mit dem Begrenzungsdraht gemacht hat, nachdem er 5 Minuten verzweifelt versucht hat, meine Birke hochzufahren. Die steht in einem Engpass, und ich dachte wenn ich die ausschliesse, dann wird die Passage noch enger…

Nach insgesamt etwa 10 Minuten hat der Mower dann das Mähwerk ausgeschalten und ist wild in der Gegend rumgefahren. Aha, Akku leer (!), er sucht die Ladestation. Den Rückführdraht hatte ich mittlerweile provisorisch geflickt, Signal war also da. Irgendwann hat er ihn auch gefunden, und ist Richtung Ladestation gefahren. Und schräg voll dagegen. Dreimal, dann hat er aufgegeben. Naja, RTFM, „legen Sie den letzen Meter des Führungsdrahts gerade zur Ladestation“ (also 90°). Bei mir warens etwa 10 cm. Da war mir dann auch klar, dass der Mower dem Draht wirklich exakt folgt.

Fazit: Draht ist Mist, Mower funktioniert soweit, Akku ist im Eimer. Und der Draht muss mit weitaus mehr als 100 Haken befestigt werden, damit er bei meinem buckligen Boden auch anliegt.

Der Plan steht also soweit, neuer Draht von Conrad (1,5mm² Litze), Akku Tausch veranlasst (Akkuservice Lehmann, genialer Preis von 85 €, das würde mich der Selbstbau auch etwa kosten, und der Akku hat dann 6Ah statt original 4,4Ah), und ne tolle Idee zum Haken selber machen:

Man nimmt Weidenzaundraht oder Biegedraht ausm Baumarkt (ich habe 2,5mm Durchmesser genommen), zwackt Stücke ab und biegt die in der Mitte durch. Natürlich baut man sich dafür ne Vorrichtung:

primitive Vorrichtung

primitive Vorrichtung

gebogen zum Abschneiden

gebogen zum Abschneiden

und im Idealfall nimmt man zum Abzwicken geeignetes Werzeug, ich hatte leider nur ne Blechschere, alle Seitenschneider/Beisszangen haben am Druchmesser versagt. Nach etwa zwei Stunden hat man aus 25m Draht 150 U-Haken gewonnen:

150 x Schülerspass

150 x Schülerspass

Gestern habe ich schon angefangen, den neuen Draht zu verlegen, und der Akku sollte heute kommen. Wenn also alles gut geht, habe ich heute abend neue Ergebnisse oder zumindest neue Erkenntnisse 😉

Advertisements